<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://smmlibya.wordpress.com/xmlrpc.php">

<title>LNA Spokesman: Time for Dialogue Is Over, Army Will End Rule of Armed Groups &#8211; SPECIAL MONITORING MISSION TO LIBYA</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Ubuntu:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Ubuntu",sans-serif}.wf-active .hentry div.sharedaddy h3.sd-title{font-family:"Ubuntu",sans-serif}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-family:"Ubuntu",sans-serif}.wf-active button{font-family:"Oswald",sans-serif;font-size:20.8px;font-style:normal;font-weight:400}.wf-active .site-title, .wf-active h1, .wf-active h2, .wf-active h3:not(.sd-title), .wf-active h4:not(.jp-relatedposts-post-title), .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-size:52px;font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active h2{font-size:41.6px;font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .site-title, .wf-active h3:not(.sd-title){font-size:32.5px;font-style:normal;font-weight:400}.wf-active h4:not(.jp-relatedposts-post-title){font-size:26px;font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .widget-title, .wf-active h5{font-size:20.8px;font-style:normal;font-weight:400}.wf-active h6{font-size:16.9px;font-style:normal;font-weight:400}.wf-active .site-title a, .wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-weight:400;font-style:normal}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-navigation .post-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .widget_calendar caption{font-family:"Oswald",sans-serif;font-size:20.8px;font-weight:400;font-style:normal}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments, .wf-active .author-title{font-size:20.8px;font-style:normal;font-weight:400}.wf-active .comment-author, .wf-active .no-comments{font-family:"Oswald",sans-serif;font-size:20.8px;font-weight:400;font-style:normal}.wf-active #infinite-footer .blog-info, .wf-active #infinite-footer .blog-info a{font-size:16.9px;font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .hentry div#jp-relatedposts.entry-related h3.jp-relatedposts-headline{font-family:"Oswald",sans-serif;font-size:20.8px;font-weight:400;font-style:normal}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-size:20.8px;font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-size:20.8px;font-style:normal;font-weight:400}@media screen and (min-width: 480px){.wf-active .site-title{font-size:52px;font-style:normal;font-weight:400}}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .widget_akismet_widget .a-stats, .wf-active .milestone-widget .milestone-header{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="SPECIAL MONITORING MISSION TO LIBYA &raquo; Feed" href="https://smmlibya.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPECIAL MONITORING MISSION TO LIBYA &raquo; Comments Feed" href="https://smmlibya.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SPECIAL MONITORING MISSION TO LIBYA &raquo; LNA Spokesman: Time for Dialogue Is Over, Army Will End Rule of Armed&nbsp;Groups Comments Feed" href="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNktFuwyAMRX9oxG2nNHuZ9i2QeCkNBIQdVf37mbBsXbuhvUS2uefamMAlqj7MjDODX1R0y2hngkvsg1fkrcPrXdb0RE9wgxkXxm8wpEEPBKMLRrsH7U2LhE4zDioG4rushjk7IcEZOep+Umv2IN+04yKpwTTKSUI4NodmB2axbshDr7hJOl2B+OrwHzYrRcB2njBtWTGsW/ThU7xv9s8yxGCJywzUFHJ1+ZN/X5xTZBkVDlbabwuHXdPBujO5C3EZqbjfV2tLzeuRuo+as8JLE40OvchqmI/HjcrhSefrVPTlPzImJiRS8vV28YpP0qjKCZVHKa8NIvxZKaiFObAVmr6CmueIM6Yi/zXM7Jt/3bfHrntpu/Zw/gBk2y/r?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-open-sans-lora-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CLora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='colinear-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Inconsolata%3A400%2C+700&#038;subset=latin%2Clatin-ext&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyFjUEOAiEMRS8kNqPjuDKehcGK1UIJlBBvL8bNGI3u+vPf+4WWjJOoGBX0ggELpDqDE6aINkPRO+PalbKCPyRF96JNS07ChxOqSVw9xQKNTh61ANbeyo3QsG2gGBJb7bvfny4GPIphcVZJ4lswZ7aUf6kZZxbfTw+dWsSndAyHYbfZT9txGKfrA+RCafQ=?cssminify=yes' type='text/css' media='all' />
<style id='colinear-style-inline-css' type='text/css'>
.cat-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://smmlibya.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prominent Terrorist Hisham Ashmawi&#8217;s Trial&nbsp;Delayed' href='https://smmlibya.wordpress.com/2019/09/10/prominent-terrorist-hisham-ashmawis-trial-delayed/' />
<link rel='next' title='Derna&#8217;s Red Crescent Launched Campaign to Clean Up Libya&#8217;s Coastal&nbsp;City' href='https://smmlibya.wordpress.com/2019/09/10/dernas-red-crescent-launched-campaign-to-clean-up-libyas-coastal-city/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/" />
<link rel='shortlink' href='https://wp.me/p9F1QF-iJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fsmmlibya.wordpress.com%2F2019%2F09%2F10%2Flna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fsmmlibya.wordpress.com%2F2019%2F09%2F10%2Flna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LNA Spokesman: Time for Dialogue Is Over, Army Will End Rule of Armed Groups" />
<meta property="og:url" content="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/" />
<meta property="og:description" content="Libyan National Army&#8217;s spokesman Ahmed al-Mismari stated that the battle of Tripoli reached a decisive stage. Again." />
<meta property="article:published_time" content="2019-09-10T13:42:02+00:00" />
<meta property="article:modified_time" content="2019-09-10T13:45:09+00:00" />
<meta property="og:site_name" content="SPECIAL MONITORING MISSION TO LIBYA" />
<meta property="og:image" content="https://smmlibya.files.wordpress.com/2019/09/24-2.jpg" />
<meta property="og:image:width" content="863" />
<meta property="og:image:height" content="428" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="LNA Spokesman: Time for Dialogue Is Over, Army Will End Rule of Armed&nbsp;Groups" />
<meta name="twitter:image" content="https://smmlibya.files.wordpress.com/2019/09/24-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://smmlibya.wordpress.com/osd.xml" title="SPECIAL MONITORING MISSION TO LIBYA" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#c0a785" />
<meta name="application-name" content="SPECIAL MONITORING MISSION TO LIBYA" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://smmlibya.wordpress.com/feed/;icon-uri=https://smmlibya.files.wordpress.com/2018/04/cropped-hg.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Libyan National Army&#039;s spokesman Ahmed al-Mismari stated that the battle of Tripoli reached a decisive stage. Again. In a televised interview with the US-based Al-Hurra TV channel Ahmed Al-Mismari said that the attack conducted by armed groups on the army&#039;s axes was being prepared for a long time with the aim to storm the city&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c0a785; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'colinear', amp: false, siteid: 8982, blogid: 142765581, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/amp/"><link rel="icon" href="https://smmlibya.files.wordpress.com/2018/04/cropped-hg.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://smmlibya.files.wordpress.com/2018/04/cropped-hg.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://smmlibya.files.wordpress.com/2018/04/cropped-hg.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://smmlibya.files.wordpress.com/2018/04/cropped-hg.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-1161 single-format-standard custom-background mp6 customizer-styles-applied has-menu has-right-sidebar categories-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			
								<p class="site-title"><a href="https://smmlibya.wordpress.com/" rel="home">SPECIAL MONITORING MISSION TO LIBYA</a></p>
						</div><!-- .site-branding -->

				<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58"><a href="https://smmlibya.wordpress.com/category/news/">News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://smmlibya.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://smmlibya.wordpress.com/about/">About</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-954"><a href="https://smmlibya.wordpress.com/visuals/">Visuals</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		
				<div class="header-image">
			<a href="https://smmlibya.wordpress.com/" rel="home">
				<img src="https://smmlibya.files.wordpress.com/2018/04/cropped-yjg3.png" width="1188" height="231" alt="">
			</a>
		</div><!-- .header-image -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-1161" class="post-1161 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-ahmed-al-mismari tag-gna tag-libya tag-lna tag-tripoli">
	<header class="entry-header">
		<h1 class="entry-title">LNA Spokesman: Time for Dialogue Is Over, Army Will End Rule of Armed&nbsp;Groups</h1>
		
	<div class="post-thumbnail">
		<img width="863" src="https://smmlibya.files.wordpress.com/2019/09/24-2.jpg?w=863&amp;h=0&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://smmlibya.files.wordpress.com/2019/09/24-2.jpg?w=863&amp;h=1&amp;crop=1 863w, https://smmlibya.files.wordpress.com/2019/09/24-2.jpg?w=150&amp;h=1&amp;crop=1 150w, https://smmlibya.files.wordpress.com/2019/09/24-2.jpg?w=300&amp;h=1&amp;crop=1 300w, https://smmlibya.files.wordpress.com/2019/09/24-2.jpg?w=768&amp;h=1&amp;crop=1 768w" sizes="(max-width: 863px) 100vw, 863px" data-attachment-id="1162" data-permalink="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/24-2-2/" data-orig-file="https://smmlibya.files.wordpress.com/2019/09/24-2.jpg" data-orig-size="863,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="24-2" data-image-description="" data-medium-file="https://smmlibya.files.wordpress.com/2019/09/24-2.jpg?w=300" data-large-file="https://smmlibya.files.wordpress.com/2019/09/24-2.jpg?w=863" />	</div><!-- .post-thumbnail -->

		</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Libyan National Army&#8217;s spokesman Ahmed al-Mismari stated that the battle of Tripoli reached a decisive stage. Again.<span id="more-1161"></span></p>
<p>In a televised interview with the US-based Al-Hurra TV channel Ahmed Al-Mismari said that the attack conducted by armed groups on the army&#8217;s axes was being prepared for a long time with the aim to storm the city of Tarhuna, however all their attempts failed as the LNA forces repelled the attack and inflicted heavy casualties on the opposing forces.</p>
<p>Al-Mismari explained that the Tripoli battle is currently under way on seven axes, and &#8220;it differs from the known traditional battles&#8221;. &#8220;The army doesn&#8217;t seek for street warfare like the armed groups do,&#8221; Al-Mismari added.</p>
<p>Beyond that, regarding the United Nation&#8217;s efforts to resume political dialogue, the army spokesman said that the time for dialogue and diplomacy is over, and the army&#8217;s objectives are clear: to end the rule of armed groups in Libya, stressed that any cessation of the military operation is a mistake and the LNA  won&#8217;t stop achieving security and stability.</p>
<p>He pointed out that the issue of securing Libya&#8217;s border needs support from international community, since they are partner in regional security to curb the people trafficking passing through the border.</p>
<p>&nbsp;</p>
<div id="atatags-370373-5d7d6ba9e2f13">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5d7d6ba9e2f13', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div class="wpcnt">
				<div class="wpa wpmrec">
					<span class="wpa-about">Advertisements</span>
					<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5d7d6ba9e2f3d">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5d7d6ba9e2f3d',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-114160-5d7d6ba9e2f42">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-114160-5d7d6ba9e2f42',  {
						collapseEmpty: 'before',
						sectionId: '114160',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
					
				</div>
			</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1161" class="share-twitter sd-button share-icon no-text" href="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1161" class="share-facebook sd-button share-icon no-text" href="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-1161" class="share-linkedin sd-button share-icon no-text" href="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-142765581-1161-5d7d6ba9e34b4' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=142765581&amp;post_id=1161&amp;origin=smmlibya.wordpress.com&amp;obj_id=142765581-1161-5d7d6ba9e34b4' data-name='like-post-frame-142765581-1161-5d7d6ba9e34b4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="date-author"><span class="posted-on">Posted on <a href="https://smmlibya.wordpress.com/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/" rel="bookmark"><time class="entry-date published" datetime="2019-09-10T13:42:02+00:00">September 10, 2019</time><time class="updated" datetime="2019-09-10T13:45:09+00:00">September 10, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://smmlibya.wordpress.com/author/smmlibya/">smmlibya</a></span></span></span><span class="cat-links">Posted in <a href="https://smmlibya.wordpress.com/category/news/" rel="category tag">NEWS</a>, <a href="https://smmlibya.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links">Tagged <a href="https://smmlibya.wordpress.com/tag/ahmed-al-mismari/" rel="tag">Ahmed Al-Mismari</a>, <a href="https://smmlibya.wordpress.com/tag/gna/" rel="tag">GNA</a>, <a href="https://smmlibya.wordpress.com/tag/libya/" rel="tag">Libya</a>, <a href="https://smmlibya.wordpress.com/tag/lna/" rel="tag">LNA</a>, <a href="https://smmlibya.wordpress.com/tag/tripoli/" rel="tag">Tripoli</a>. </span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://smmlibya.wordpress.com/2019/09/10/prominent-terrorist-hisham-ashmawis-trial-delayed/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Prominent Terrorist Hisham Ashmawi&#8217;s Trial&nbsp;Delayed</span></a></div><div class="nav-next"><a href="https://smmlibya.wordpress.com/2019/09/10/dernas-red-crescent-launched-campaign-to-clean-up-libyas-coastal-city/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Derna&#8217;s Red Crescent Launched Campaign to Clean Up Libya&#8217;s Coastal&nbsp;City</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://smmlibya.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7382ed2e79" /><input type="hidden" name="_wp_http_referer" value="/2019/09/10/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fsmmlibya.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0dcab610d2" /></p>
<input type="hidden" name="genseq" value="1568500649" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	
	
	
		<div class="right-sidebar">
		<aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://smmlibya.wordpress.com" data-blog="https://smmlibya.wordpress.com" data-lang="en" >Follow SPECIAL MONITORING MISSION TO LIBYA on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="1000" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@smmlibya" href="https://twitter.com/@smmlibya">My Tweets</a></aside>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
			<div id="atatags-286348-5d7d6ba9e5265">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-286348-5d7d6ba9e5265',  {
						collapseEmpty: 'before',
						sectionId: '286348',
						location: 140,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>	</div><!-- .right-sidebar -->
	
	
</div><!-- #secondary -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_com" rel="nofollow">WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201937y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/smmlibya.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/smmlibya.wordpress.com\/wp-login.php?action=logout&_wpnonce=5e5455584a","homeURL":"https:\/\/smmlibya.wordpress.com\/","postID":"1161","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/smmlibya.wordpress.com\/2019\/09\/10\/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups\/":1161};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"142765581","siteName":"SPECIAL MONITORING MISSION TO LIBYA","siteURL":"http:\/\/smmlibya.wordpress.com","icon":"<img alt='' src='https:\/\/smmlibya.files.wordpress.com\/2018\/04\/cropped-hg.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/colinear","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsmmlibya.wordpress.com%2F2019%2F09%2F10%2Flna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/colinear\/","xhrURL":"https:\/\/smmlibya.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"03fae4e81f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7f0087ab0a\" \/>","referer":"https:\/\/smmlibya.wordpress.com\/2019\/09\/10\/lna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups\/","canFollow":"1","feedID":"79248087","statusMessage":"","customizeLink":"https:\/\/smmlibya.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsmmlibya.wordpress.com%2F2019%2F09%2F10%2Flna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups%2F","postID":"1161","shortlink":"https:\/\/wp.me\/p9F1QF-iJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/smmlibya.wordpress.com\/1161","statsLink":"https:\/\/wordpress.com\/stats\/post\/1161\/smmlibya.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Colinear","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 32 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fsmmlibya.wordpress.com%2F2019%2F09%2F10%2Flna-spokesman-time-for-dialogue-is-over-army-will-end-rule-of-armed-groups%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1OwzAMhV+ILCBW2A3iUVCauq2b38VOC29PykTVraJiV7Hs89nHjpyi0MEzeJYDyQZG1BA/DwM9yFXJZRFt7tCTtGiA5DlDhl75xkLaEevgXEmJCzTMdC1pwgj3QFeJW5B7cEUWc110Fj2oNDNejdgpxuD/CZDBWCZ4I9qgM4kWN1f4g2yz1/OgxRp6bXNz7T1BtF8Hhxs7q8UnbDpgkpBLNRgEYdUkGVy0iuEmv9NnAI5KG/lRjEiekBmSYHQwe97hVFP8ibps5RQVpkQijJASzsssuTs7cCpeNt+2hn6uN0NLtKc2SA5YPB8eLwu2IbkdfQzEorUKk6ReJfTd71ugd/f2VL0cq+r1dDoO3+goJII='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'142765581','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'142765581','v':'wpcom','tz':'0','user_id':'0','post':'1161','subd':'smmlibya'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdTdvUG14Q2VDQTR4LlUsLi82dU1mai9BMkM9QjRQOXBLb118NHRjdjJTW3M0SjZjfGJdZ1piZDZoZ0ZYc1ZvaUlOeXN2JWpXZy5YM0NiT19KdVEufitzfH5dJU5xS3ZGK1lmZFZYQ3F+STI0SHlsQTJwMTV4OUNZTE0xZVhVV0RtPVQlTUx6a1o1T3pPMz16QjJKRkxLJk1YUVE5TXIvMVprWUFOZ0ktbm9keVtqdz9XZEhzZyYvPyZSaVcsWWo2RkdxNkxPVjZNXzk1dl9iek5SVnJMRDRKWU9LLnJoSlF4U1VaOVFjMXZHJVhHemlbLjVSQ0Y5RjRla3Iwdn5ERklFPUs4MUpEWWhjdHw4djM1UEhvMEd0MkRxYXdCRXM2'}]);
_stq.push([ 'clickTrackerInit', '142765581', '1161' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>